[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

KOF emote Mai issue in battle

ZeroheartZeroheart
Vindictus Rep: 7,330
Posts: 698
Member
in Bug Reporting
There is an issue with the Mai victory emote while in battle. Note this only occurs if the user is not the host of the boat. The issue was also visible notice by other players on boat.
Please see the forum topic for images: http://forums.vindictus.nexon.net/discussion/12256/warning-about-kof-emotes

This occurs on my character
Name: XiaoMaou [east server]
Video setting = Tested on Normal and High settings
Character: Evie with Fox oracle outfit/ Lady of the Tomb / Dullanhan set / naked

Steps to reproduce(Assuming that the player has the Mai Victory emote)
1. Open/Start the game.
2. While in Town, perform the Mai Victory emote to see that the fan animation appears.
3. Join a boat or Royal Raid. Note DO NOT HOST A BOAT BUT JOIN A STRANGERS BOAT!
4. While in boat waiting, perform the Mai Victory emote.
5. Notice that fan does not appear to be open.
6. Have the host start the boat.
7. While in the mission, perform the emote
8. Notice that the emote is not displaying full fan spread.

Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_ldr.170913-0600)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 02/14/12 15:54:48 Ver: 04.01
Processor: Intel(R) Core(TM) i5-2500K CPU @ 3.30GHz (4 CPUs), ~3.3GHz
Memory: 8192MB RAM
Available OS Memory: 8148MB RAM
Page File: 8490MB used, 7803MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

DxDiag Notes
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Sound Tab 4: No problems found.
Input Tab: No problems found.

DirectX Debug Levels
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

Display Devices
Card name: NVIDIA GeForce GTX 570
Manufacturer: NVIDIA
Chip type: GeForce GTX 570
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_1086&SUBSYS_83871043&REV_A1
Display Memory: 4049 MB
Dedicated Memory: 1233 MB
Shared Memory: 2815 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: HISENSE
Monitor Id: HEC0030
Native Mode: 3840 x 2160(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 21.21.0013.7270 (English)
Driver Version: 21.21.13.7270
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 8/25/2016 19:28:29, 17463088 bytes
WHQL Logo'd: Yes
WHQL Date Stamp:
Device Identifier: {D7B71E3E-53C6-11CF-956F-8AA31BC2D835}
Vendor ID: 0x10DE
Device ID: 0x1086
SubSys ID: 0x83871043
Revision ID: 0x00A1
Driver Strong Name: oem16.inf:NVIDIA_Devices.NTamd64.6.1:Section002:21.21.13.7270:pci\ven_10de&dev_1086&subsys_83871043
Rank Of Driver: 00E60001
Bowtacojr

Comments

  • EhgessEhgess
    Vindictus Rep: 2,910
    Posts: 119
    Member, Nexon
    This issue should be addressed with the Server Merge update tomorrow.