[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

Nexon launcher not working for anyone else?

Vindictus Rep: 3,235
Posts: 718
edited April 20, 2017 in Tech Support
(Only happening after the latest maintenance)

The first time I try to launch the game via the launcher, it works. The second time, I get weird permission denied errors and nexon_updater.exe deletes itself from the folder. I watched it delete itself when I had windows explorer open.

I reinstalled nexon launcher, ran it again. Works the first time. Tried to run it again, same permission denied error, and then nexon_updater deletes itself from the folder again, forcing me to reinstall nexon launcher.

Log file :

IOError: [Errno 13] Permission denied: u'C:\\Program Files (x86)\\Nexon\\Nexon Launcher\\nexon_launcher.exe'
2017-04-20 18:05:31,911:WARNING: Manifest not found: C:\Program Files (x86)\Nexon\Nexon Launcher\patch\10000.manifest.hash
2017-04-20 18:05:36,901:WARNING: Manifest not found: C:\Program Files (x86)\Nexon\Nexon Launcher\patch\10000.manifest.hash
2017-04-20 18:05:38,957:ERROR: [Errno 13] Permission denied: u'C:\\Program Files (x86)\\Nexon\\Nexon Launcher\\nexon_launcher.exe'
Traceback (most recent call last):
File "contenttools.pyc", line 565, in worker
File "contenttools.pyc", line 479, in patch_file

After this error, nexon_launcher can be seen in the folder but right click->properties shows that it has some permission issues (nobody has permissions for it) and then it quietly vanishes from the folder a few minutes later.

I have no anti-virus or anything that could be causing this (the folder is whitelisted in microsoft security essentials, etc).


  • MadcobraMadcobra
    Vindictus Rep: 5,230
    Posts: 916
    That looks bad
  • TheDayInLoveTheDayInLove
    Vindictus Rep: 3,975
    Posts: 290
    Personally IDK if it's my Nixon Launcher not working or something else, cuz I have been unable to launch Vindi since the maint.

    Guess it's time to pack up and leave?
  • dazedgumballdazedgumball
    Vindictus Rep: 7,725
    Posts: 605
    Nexon, just revert back to last build. We don't need this shitty ass update.
  • chitakachitaka
    Vindictus Rep: 710
    Posts: 18
    I encountered this same problem with similar things happening as you describe. I was finally able to get mine working again by doing the following things. First I tried over writing the launcher which finally gained me access to at least being able to log in. A this point I deleted vindictus off my PC followed by the launcher then went into the C drive files, deleted all nexon games and folders. The went into the registry files and removed and or deleted all registry entries related to nexon and vindictus. be very careful here what you delete, the registry is dangerous place to be if your not familiar with using it. At this point reboot your pc then reinstall the nexon launcher then reinstall vindictus itself. It did work for me after doing this, yes it's a lot to go through. Sometimes the game still doesn't want to launch, when this happens I merely reboot my pc again and this seems to fix it. I believe somewhere I heard or read nexon is aware of this issue and is looking into it.
  • CallistheneCallisthene
    Vindictus Rep: 815
    Posts: 61
    According to Google, the Error 13 is due to a program that doesn't launch itself correctly at the start of Windows. Solution is to reinstall said program... Which you did... So...

    Since you seem to have Rights issues, try THIS and check what happens. It might not work for you, like it might still work nonetheless.