[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

Can't stay logged into forums

NoburoNoburo
Vindictus Rep: 2,940
Posts: 329
Member
in Off Topic Discussion
Anyone else unable to stay logged in with Chrome? Every time I try to post or navigate to a different page I just get logged out unless I'm using Firefox.

It's not happening with my phone or my laptop, and I've tried clearing cache and reinstalling the browser completely on the pc it happens to. Safe mode/no extensions doesn't help.

Comments

  • IkarsuIkarsu
    Vindictus Rep: 3,765
    Posts: 765
    Member
    Chrome as always had problems with staying connected to forums. Not sure why peeps still use chrome these days when it's vulnerable to security faults and virus infections.
  • JessGameJessGame
    Vindictus Rep: 1,860
    Posts: 230
    Member
    edited January 14, 2017
    (Noburo Quote)Anyone else unable to stay logged in with Chrome? Every time I try to post or navigate to a different page I just get logged out unless I'm using Firefox.

    It's not happening with my phone or my laptop, and I've tried clearing cache and reinstalling the browser completely on the pc it happens to. Safe mode/no extensions doesn't help.(Noburo Quote)

    I had the same exact problem.Made another forum account from differant E-mail and it works now,with the same browser.

  • myrngsucksmyrngsucks
    Vindictus Rep: 800
    Posts: 40
    Member
    I have the same issue with chrome. The moment I refresh the page, it logs me out.

    I've been using firefox for the forums.

    Chrome also has issues with loading youtube videos and webms.
  • NoburoNoburo
    Vindictus Rep: 2,940
    Posts: 329
    Member
    I just don't get why it's not happening on this installation of Chrome, or on my phone. Some sort of issue with being logged into the same account on two dekstop versions of Chrome?

    And yeah, I've had a few issues with Chrome breaking Youtube or Itunes playback if I have them both going at the same time, but it's really low impact and I don't like how text renders in Firefox.
  • LoLoBootyLoLoBooty
    Vindictus Rep: 5,175
    Posts: 659
    Member
    Chrome worked for me when the forums first came out. Wasn't able to login for 2 weeks. Using IE for now.
  • RakushuRakushu
    Vindictus Rep: 2,125
    Posts: 159
    Member
    had issues with chrome as well
  • YurehaYureha
    Vindictus Rep: 1,490
    Posts: 44
    Member
    JessGame
    JessGame said:

    (Noburo Quote)Anyone else unable to stay logged in with Chrome? Every time I try to post or navigate to a different page I just get logged out unless I'm using Firefox.

    It's not happening with my phone or my laptop, and I've tried clearing cache and reinstalling the browser completely on the pc it happens to. Safe mode/no extensions doesn't help.(Noburo Quote)

    I had the same exact problem.Made another forum account from differant E-mail and it works now,with the same browser.


    Try logging from one account to another, does it still work ? I have chrome as my default browser and forums was working for me the other day. but when i switched to another account then back it gives me the same issue i can't stayed log in or post in any threads. I just installed Firefox and finally got forums to work again.


  • JessGameJessGame
    Vindictus Rep: 1,860
    Posts: 230
    Member
    edited January 14, 2017
    (Yureha Quote)
    Try logging from one account to another, does it still work ? I have chrome as my default browser and forums was working for me the other day. but when i switched to another account then back it gives me the same issue i can't stayed log in or post in any threads. I just installed Firefox and finally got forums to work again.



    (Jess Game Reply)
    Ya my usual account still wouldn't work,that's why i made another one.It * maybe* a configuration that they didn't put back after the forum maintenance.Something in association with Chrome *and* pre-maintenance accounts, because otherwise i wouldn't be able to stay on the forums even with this account.But it's ok i will keep this one until everything gets fixed.


  • QueenOfManaQueenOfMana
    Vindictus Rep: 4,960
    Posts: 792
    Member
    edited January 14, 2017
    My problem w/ FireFox (using windows 10) is that any Nexon/Vindictus web page will load/render content really slow. Sometimes, it will load/render everything instantly, other times it will take an extremely long time to do so. Never had this issue w/ FireFox when I was using windows 8.1. Maybe it is a windows 10 related issue. I have tried many things such as clearing browser/Adblock cache, dumping DNS cache, resetting modem. Nothing. Slow loading still occurs. My PC is really fast, but using FF (particularly Vindi/Nexon web pages) makes it seem like my internet slow even tho my speed is 130 Mbps download, 12.5 upload, and 8 ping.
  • PrototypemindPrototypemind
    Vindictus Rep: 8,530
    Posts: 1,320
    Member
    @QueenOfMana you might want to try reinstalling Firefox. That cleared up a lot of the issues that I had after the update to Win 10. I haven't had any problems with these new forums, only the old ones.

    As to Chrome, odds are that some of the issues are due to Google making a 'push' to move over to Html 5 everywhere, but doing it in a really inefficient way, at least as far as the people who mentioned problems with YouTube. As to not being able to stay logged in here, I dunno since I literally only use Chrome for its translate feature.
  • QueenOfManaQueenOfMana
    Vindictus Rep: 4,960
    Posts: 792
    Member
    edited January 15, 2017
    Thanks, I'll try that. :-)

    I should mention that I didn't upgrade from 8.1 to 10. I straight up bought a new computer w/ Windows 10 on it since the 8.1 comp was failing. Hopefully a reinstall will help either way.
  • LoLoBootyLoLoBooty
    Vindictus Rep: 5,175
    Posts: 659
    Member
    Update: IE worked once for me then stopped working. I've installed the newest firefox and it works. Hopefully it sticks.
  • AtherionAtherion
    Vindictus Rep: 3,520
    Posts: 301
    Member
    It was like that for me until I logged out of the forums on my phone.