[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

[SOLVED] Global memory allocation failure

JacksawJacksaw
Vindictus Rep: 675
Posts: 24
Member
edited November 4, 2020 in Bug Reporting
[SOLUTION]: update GPU drivers, now it works normal.

Hello there

The game periodically crashes during loading screens and this window pops up
vindictus-error.png
it appears to mostly happen after an Abyssal Arena run, but I noticed that it tends to crash anyway after a while the game has been booted (half an hour or 1 hour), and always during loading screens.

Right now, I have to take precautions and manually reboot the game from time to time in order to avoid game crashes during inconvenient moments.
Is there anything wrong am I doing that I can correct?

Thank you.

Comments

  • IcygoddessIcygoddess
    Vindictus Rep: 1,410
    Posts: 48
    Member
    Nah, it's just the game that doesn't manage its resources well enough, happens to some/most of us.

    It's a RAM issue from the game, meaning it reached its maximum of 4gb (being a 32bit application), from poor RAM management. As far as I know, it's easy to trigger by either being in populated channels, like ch.1, or through PVP game modes (like Onslaught, reminds me all those bans from this crash), and, I guess from your case, battles using many different assets like mobs or bosses.

    Best way to avoid this error would be to avoid what I said triggers it in the last paragraph, mostly populated channels and PVP. I don't, or very rarely, see that error on my end.
    Jacksaw
  • JacksawJacksaw
    Vindictus Rep: 675
    Posts: 24
    Member
    Thank you for your quick answer, this issue is quite annoying but it's good to see that at least we know what it is
  • JacksawJacksaw
    Vindictus Rep: 675
    Posts: 24
    Member
    edited November 3, 2020
    it got worse, right now every loading screen has a high risk of causing a crash due to this "Global memory allocation failure" error message.
    Right now the game is simply unplayable, I was hoping for a fix this Tuesday, but nothing really changed!
    I uninstalled the game and re-installed, but the problem is just the same, but it appears to only affect me.
    I can't play and it's frustrating, the only thing I can do is solo content...

    EDIT: not even solo content.

    vindictus-error-02.png
  • JacksawJacksaw
    Vindictus Rep: 675
    Posts: 24
    Member
    edited November 4, 2020
    I just crashed, I logged back in again, I tried to join another RaR and that's what happened:

    vindictus-error-03.png

    Abyssal Arena loading screen:

    vindictus-error-04.png

    Iron Fist loading screen:
    vindictus-error-05-Iron-Fist.png

    Queen of the Cursed loading screen:
    vindictus-error-06-Queen-of-the-Cursed.png

    Rocheste by Sea:
    vindictus-error-07-Rocheste-by-Sea.png

    World of Pain:
    vindictus-error-08-World-of-Pain.png

    Brynn's magic laboratory, unreasoned crash:
    vindictus-error-09-Brynn-s-magic-laboratory-in-Colhen.png

    Entering the Guild House:
    vindictus-error-09-Guild-House.png

    Login
    vindictus-error-11-Login.png

    [SOLUTION]: update GPU drivers, now it works normal.