[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

Hot Keys not working?

SaintGuinnessSaintGuinness
Vindictus Rep: 1,730
Posts: 114
Member
edited March 25, 2018 in Bug Reporting
Anyone else having an issue where the hot key function is disabled (ex. pressing B to open inventory)?

Comments

  • BlueRappyBlueRappy
    Vindictus Rep: 1,265
    Posts: 38
    Member
    It happened to me too on first login. Try relogging, it worked for me.
  • PlaksterPlakster
    Vindictus Rep: 1,705
    Posts: 119
    Member
    1c681340bdfc259c4842340ad58bdced.png
  • SirRFISirRFI
    Vindictus Rep: 7,060
    Posts: 981
    Member
    Some people are experiencing irresponsible hotkeys - like pressing [T] or [C] does not do anything. Seemingly changing location (going to boat, another town, dye shop, relogging) fixes it.
    Suukeiclickhere
  • KaraKara
    Vindictus Rep: 2,215
    Posts: 134
    Member
    edited March 21, 2018
    My "i" button doesn't work but loading into the avatar and out helps
    clickhere
  • RavelationsRavelations
    Vindictus Rep: 1,255
    Posts: 135
    Member
    Yeah i had to relog and change several hot keys back to the original binds i had for them, Depot is also broke L6kdXMJ.png
  • NokaubureNokaubure
    Vindictus Rep: 2,185
    Posts: 176
    Member
    edited March 21, 2018
    another way to fix it is holding alt, going to quest list and talking to an npc using that window (like the event quest)
  • DragonRiderDragonRider
    Vindictus Rep: 2,600
    Posts: 443
    Member
    quicker fix is going into avatar shop and exiting it.
  • AnthonytonyboyAnthonytonyboy
    Vindictus Rep: 4,450
    Posts: 349
    Member
    n0F3GI2.png Never! I just enter inside Screenshot Mode 1st Camera and leave, done fixes it fast
    dPpUidk.gif