[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

Speaker configuration bug

ChromaticChromatic
Vindictus Rep: 510
Posts: 30
Member
edited October 4, 2017 in Bug Reporting
I have submitted a ticket regarding this issue already but will post it in this forum additionally, to get more attention and maybe others will realize this problem also.

Since the latest patch (27th September), it is impossible to set the speakers to anything different than 2 speakers.
I used 5.1 before and it worked totally fine, now it just resets to 2 speakers everytime you try to change it.

I have uploaded an example video here: https://www.dropbox.com/s/6029vchzlm9hxqw/speaker configuration bug.mp4?dl=0

Please fix this bug for the sake of immersion D:

Thanks
LoneWolf96

Comments

  • RhapsodyOfFireRhapsodyOfFire
    Vindictus Rep: 4,170
    Posts: 462
    Member
    It's definitely a bug, but have you tried restarting the game immediately after changing it?
  • ChromaticChromatic
    Vindictus Rep: 510
    Posts: 30
    Member
    I just tried it, didn't help though :/
    My friends have the same problem.
  • RhapsodyOfFireRhapsodyOfFire
    Vindictus Rep: 4,170
    Posts: 462
    Member
    Too bad i don't know where the game stores the Audio settings, especially that setting. Maybe they can help you through the ticket. Good luck!
  • PagdiniPagdini
    Vindictus Rep: 100
    Post: 1
    Member
    I've been having the same problem, and haven't been able to find the config file for it either.
  • JahsurJahsur
    Vindictus Rep: 100
    Post: 1
    Member
    I'm getting the same problem, hope that could be fix soon.
  • ChromaticChromatic
    Vindictus Rep: 510
    Posts: 30
    Member
    Bug still there :C
    I hope it will be fixed before the end of the year...
  • EhgessEhgess
    Vindictus Rep: 2,890
    Posts: 119
    Member, Nexon
    Probably will be addressed in the large bug fix patches, it has already been reported to the devs.
    Chromatic
  • ChromaticChromatic
    Vindictus Rep: 510
    Posts: 30
    Member
    Problem still persists after Miri update :(
  • ReziRezi
    Vindictus Rep: 2,520
    Posts: 435
    Member
    edited December 8, 2017
    There's a trick for bypassing this. If you set your speaker configuration to 5.1 in your computer's sound settings, it should default to 5.1 in-game, in my experience (although it might not say 5.1 in game settings, I'm not sure). Unfortunately, W10 defaults this to normal speakers when you turn the computer off, but it should work fine if you change the settings before you get in-game.

    In task bar (bar at bottom of your desktop), right-click the Sound icon and click Playback Devices. Then right-click Speakers, select Configure Speakers, and choose 5.1 - Next, (check all options) Next, (check all options) Next, Finish, OK. Then the game should be using 5.1 sound.
  • ChromaticChromatic
    Vindictus Rep: 510
    Posts: 30
    Member
    Thanks Rezi, will try it out
  • ChromaticChromatic
    Vindictus Rep: 510
    Posts: 30
    Member
    Sadly it doesn't work with the default speakers set to 5.1 before launching the game. Will have to wait for an actual fix it seems...