Chainvella problem with Biting Cold

ReverieeNoComboBonusReverieeNoComboBonus
Vindictus Rep: 450
Posts: 10
Member
in Vella
Hello Vellas,

since I started playing Vella in XE mode I always had the problem, that after I dodge in Hailstorm, my attacks won't continue and I had to LLLR again to continue, usually the skill "Biting Cold" should allow me to continue Hailstorm instantly after dodge, the problem continues even in the premiere version.

does anyone else have/had this problem and know how to fix it?
Makes Chainvella extremely inefficient if she cannot continue attacks after dodge, was wondering if it's linked to my fps? to Host? In korean videos Vellas don't seem to have any problems with it at all.

Help appreciated.

Comments

  • IzetIzet
    Vindictus Rep: 615
    Posts: 11
    Member
    Perhaps you're dodging too early?

    What I mean is, if I dodge in a hurry (didn't wait for the extended chain blade to completely retract) 'biting cold' won't activate (no steam/mist while glinting) thus ending my hailstorm spamming state.

    I wasn't sure if you were aware of that or not, so just asked :0



  • ReverieeNoComboBonusReverieeNoComboBonus
    Vindictus Rep: 450
    Posts: 10
    Member
    edited April 7
    Izet wrote: »
    Perhaps you're dodging too early?

    What I mean is, if I dodge in a hurry (didn't wait for the extended chain blade to completely retract) 'biting cold' won't activate (no steam/mist while glinting) thus ending my hailstorm spamming state.

    I wasn't sure if you were aware of that or not, so just asked :0



    Hello,
    I know about the timing, but the problem still occures, if I time my dodge the same every dodge, it's about 30% that my Hailstorm continues and 70% that I won't get the steam - aka have to start from beginning again
  • IzetIzet
    Vindictus Rep: 615
    Posts: 11
    Member
    Izet wrote: »
    Perhaps you're dodging too early?
    I wasn't sure if you were aware of that or not, so just asked :0
    Hello,
    I know about the timing, but the problem still occurs, if I time my dodge the same every dodge, it's about 30% that my Hailstorm continues and 70% that I won't get the steam - aka have to start from beginning again

    Ah okay, just wanted to make sure.

    Hmm, so you suspected fps/lag to be potentially the cause? That might be possible.

    I often had 'frost jack' not connect to the boss when I had really low bars of ping/connection due to hosts.

    (although I noticed frost jack also just bug out if the ground/environment is heavily textured/crowded with props etc.)

    Also before I upgraded my system to get 60 fps, (I would get 15-30) I do recall 'biting cold' not connecting (I think the fps/lag affected the biting cold timing)

    So what is your fps in battles then? Or how many bars in connection/ping do you usually get in raids?