[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

IP Address already detected / cannot play!

NovalitusNovalitus
Vindictus Rep: 625
Posts: 20
Member
edited February 18, 2017 in Tech Support
Hey...

So me and my husband are from Europe we got forced migrated to the NA service.
When we tried to play we're getting the error as seen in the picture.

Basically the game is not allowing us to play the game because the IP address is detected somewhere else.
We think its that only one of us can play the game at a time and that the client is secured that way.

Please if you have any information about how to fix this let me know.

We did -NOT- have this issue when playing under Nexon EU. Been playing Vindi for 5+ years.



67oyfc.jpg

Comments

  • NovalitusNovalitus
    Vindictus Rep: 625
    Posts: 20
    Member
    Update:

    After some time (10 ,mins or more) I was able to get my mail again and open my AP capsules etc.
    So weird... ;S
  • PurePure
    Vindictus Rep: 875
    Posts: 39
    Member
    edited February 18, 2017
    It happens when your IP changes. My IP isn't stable either. It has kicked me from the game 2 times already when I was in a dungeon. And from what a friend of mine told me this had always been a NA feature of something, so it is just a regular 10 minute break. If your IP is not stable, you must get used to it. : )
  • NovalitusNovalitus
    Vindictus Rep: 625
    Posts: 20
    Member
    Pure wrote: »
    It happens when your IP changes. My IP isn't stable either. It has kicked me from the game 2 times already when I was in a dungeon. And from what a friend of mine told me this had always been a NA feature of something, so it is just a regular 10 minute break. If your IP is not stable, you must get used to it. : )


    LOL who has a stable IP anyway? Most EU Ip addresses are dynamic.
    I suppose this is another ''feature or benefit'' I get from this wonderful migration.
    Controller001
  • LavendaeweLavendaewe
    Vindictus Rep: 200
    Post: 1
    Member
    Same thing happens with me, but only since the last 4-5weeks and i played over a years ago and it was fine and when i first began again... but now it's garbage. It logs me out and keeps disconnecting me. Along with the ip address garbage as of late with it. Kind of wander what on earth nexon is doing to it for this to happen, and also the 'nexon security reset failed' that wont allow me to log on when i was just on too. Getting sick and tired of this crap with nexon.