[NEW MERCENARIES] Please note that all new forum users have to be approved before posting. This process can take up to 24 hours, and we appreciate your patience.

EU Server - When will 'multicore' work again?

Comments

  • MacDBMacDB
    Vindictus Rep: 625
    Posts: 13
    Member
    NVIDIA GeForce GTX 1080
    Intel Core i7-6700k @ 4GHz
    16 GB RAM DDR4
    W10 64 bit.

    With that setting I made it my mission to host raids, especially during events no matter the level or gear, because I know how furious people are. But moaning about the multiprocessing issue won't speed up the progress so I'd suggest patience. it's been a week after the migration, and making the game work for thousands of people is not an easy task.
  • BubolinaBubolina
    Vindictus Rep: 330
    Posts: 10
    Member
    edited February 23, 2017
    Ehgess wrote: »
    We know about the multi-process issue and it was announced in-game on the day of the merger. It is only affecting the EU server at the moment, and we have disabled the feature for the time being until we can fix it.

    Also, the VVIP issue with the EU migration is known, and we postponed this week's maintenance as we will attempt to resolve this issue. More details to follow.

    Ty Ehgess for the fast reply.

    Its very important to understand one thing in this case:
    We can use to walk/run, we can use to low stamina regen ( exept Delia, Sword Lann, Vella Sword mby), we can use to no auto aim mby also.
    What we can't use to is laggy raids. I see so many ppl trying to do raids. There is interest. Many ppl have returned. Some have left ofc, but still i can see a lot of hosters joining boats (including me) instead of hosting, coze its realy hard to host right now. New ppl try to host and thats lead to verry verry lagy raids in most of the cases.
    So as 5 year (and more) player, i must say this is frustrating. We survived arisha release big lag time, we survived kai bow bugged as hell, we survived, autoban from bot guard for no reason, we survived a lot of things and hey, here we are. Most of us dont realy like PREMIERE, but still we are here. Why? Becose we are in love with Vindi. Pls dont make us quit. I hate when there is no boat hosted in whole server. I hate when mega chat is empty ( even if they just spam ) xD
    We saw this before, dont let it happen again.

    So one simple request: pls keep up to date this post with any, i repeat ANY news about the progress. It will be appreciated, believe me.
  • RoyzeRoyze
    Vindictus Rep: 300
    Post: 1
    Member
    Multicore is the most important features for this Game to help hosting raid... its not something new which u guy did not aware of it.... soo why GM did not even test it until it work correctly before merge with Premiere... as "Customer" we wan something improve is not something that return back to stone age time.... This is really unacceptable reason... "Disable" you guys should test the main important stuff before u release to your client....
  • SeptySepty
    Vindictus Rep: 545
    Posts: 10
    Member
    edited February 23, 2017
    if you dont have goldy pc you suck and have to leave game w/o multicore. Sadly we need it. already bored to play with 10 fps +calm
  • CzarCzar
    Vindictus Rep: 1,120
    Posts: 8
    Member, Administrator, Nexon
    The Multi Processing function has now been re-enabled for Europe. Thank you everyone for your patience while we worked on resolving the issue.
    VladinoZupseroRoyzeSirRFINonagonRhapsodyOfFire
  • BubolinaBubolina
    Vindictus Rep: 330
    Posts: 10
    Member
    Just tested it as a host and work like a charm! Thanks for that :) Finaly we can play normal!
  • JynXiJynXi
    Vindictus Rep: 1,995
    Posts: 231
    Member
    Checked upon it and looks to work fine for me again aswell! I'm able to host again :3

    Plus, gonna top it off with some neamhain runs tonight and test it.
  • DownIoadDownIoad
    Vindictus Rep: 2,175
    Posts: 312
    Member
    I browsed through the comments and it appears multi core is very good judging by the outcry to get it back.

    I'm confused because everyone I've met in Vindi says multi core is garbage and to never use it?

    NA player
  • ikeviikevi
    Vindictus Rep: 3,555
    Posts: 747
    Member
    DownIoad wrote: »
    I browsed through the comments and it appears multi core is very good judging by the outcry to get it back.

    I'm confused because everyone I've met in Vindi says multi core is garbage and to never use it?

    NA player

    Fairly simple. Folks would rather not have the black launch/return to town issue, or the crash/auto restart of the raid with the multicore message popping up occur. (I know at the start it was ~1/5 runs would give the launch issue. Now that rate seems lower, but I haven't bothered to do a real test. I just know every time I am in a boat with an issue. You ask the host if they are using multi and the answer is yes...)

    There is no doubt that some of these raids run horrid on the host computer that isn't OC. I run max settings/4k res using a titan xp + 5960x and still have issues on abom, but I would rather have to turn down graphic settings and live with a few dips than have those 2 issues.

    I don't blame the hosts that hate the lag, but when I join a boat I assume I will have as good of experience as when I host for other people = no crashes, no false starts, little to no lag if you are on the west coast. And if I host with one of my older computers I make sure folks know that there might be lag. (abom, on low settings on a 920 no OC = there will be lag.)

    I guess the vocal EU folks in this thread just value the pretty graphics over consistent play.
    DownIoad
  • DownIoadDownIoad
    Vindictus Rep: 2,175
    Posts: 312
    Member
    edited February 24, 2017
    ikevi wrote: »
    DownIoad wrote: »
    I browsed through the comments and it appears multi core is very good judging by the outcry to get it back.

    I'm confused because everyone I've met in Vindi says multi core is garbage and to never use it?

    NA player

    Fairly simple. Folks would rather not have the black launch/return to town issue, or the crash/auto restart of the raid with the multicore message popping up occur. (I know at the start it was ~1/5 runs would give the launch issue. Now that rate seems lower, but I haven't bothered to do a real test. I just know every time I am in a boat with an issue. You ask the host if they are using multi and the answer is yes...)

    There is no doubt that some of these raids run horrid on the host computer that isn't OC. I run max settings/4k res using a titan xp + 5960x and still have issues on abom, but I would rather have to turn down graphic settings and live with a few dips than have those 2 issues.

    I don't blame the hosts that hate the lag, but when I join a boat I assume I will have as good of experience as when I host for other people = no crashes, no false starts, little to no lag if you are on the west coast. And if I host with one of my older computers I make sure folks know that there might be lag. (abom, on low settings on a 920 no OC = there will be lag.)

    I guess the vocal EU folks in this thread just value the pretty graphics over consistent play.

    Excellent response Ty. +best
  • GewelliriousGewellirious
    Vindictus Rep: 2,940
    Posts: 364
    Member
    I can host fine w/o multicore, problem being just the p2p system, thus having a shitty net so I cannot host the maximum of players.
  • MrGattoMrGatto
    Vindictus Rep: 1,570
    Posts: 106
    Member
    edited February 24, 2017
    ikevi wrote: »
    DownIoad wrote: »
    I browsed through the comments and it appears multi core is very good judging by the outcry to get it back.

    I'm confused because everyone I've met in Vindi says multi core is garbage and to never use it?

    NA player

    Fairly simple. Folks would rather not have the black launch/return to town issue, or the crash/auto restart of the raid with the multicore message popping up occur. (I know at the start it was ~1/5 runs would give the launch issue. Now that rate seems lower, but I haven't bothered to do a real test. I just know every time I am in a boat with an issue. You ask the host if they are using multi and the answer is yes...)

    There is no doubt that some of these raids run horrid on the host computer that isn't OC. I run max settings/4k res using a titan xp + 5960x and still have issues on abom, but I would rather have to turn down graphic settings and live with a few dips than have those 2 issues.

    I don't blame the hosts that hate the lag, but when I join a boat I assume I will have as good of experience as when I host for other people = no crashes, no false starts, little to no lag if you are on the west coast. And if I host with one of my older computers I make sure folks know that there might be lag. (abom, on low settings on a 920 no OC = there will be lag.)

    I guess the vocal EU folks in this thread just value the pretty graphics over consistent play.


    It seems to vary person to person 'more like hardware'.
    For me it works almost perfectly'i 3 4160',very rarely gives me any starting issues and so far no one complained in my runs hosted with multi.Friend with a laptop i 5 had more issues than me for example.
    No multi gives me around 15-20 fps in a 8 ppl raid nowadays thanks to whatever updates,multi core is 40-60 fps 'excluding stuff like jugger,panth' most of the time so its a huge difference.

    If I really hate someting in this game is Lag/low fps cause it ruins my enjoyment/performance and if were to be forced to play on potato graphics and shitty fps/lags I would just quit the game tbh. 'lowering settings doesn't do much anyway,at least for me'
  • RivaRiva
    Vindictus Rep: 1,255
    Posts: 48
    Member
    edited February 24, 2017
    Fairly simple. Folks would rather not have the black launch/return to town issue, or the crash/auto restart of the raid with the multicore message popping up occur. (I know at the start it was ~1/5 runs would give the launch issue. Now that rate seems lower, but I haven't bothered to do a real test. I just know every time I am in a boat with an issue. You ask the host if they are using multi and the answer is yes...)

    There is no doubt that some of these raids run horrid on the host computer that isn't OC. I run max settings/4k res using a titan xp + 5960x and still have issues on abom, but I would rather have to turn down graphic settings and live with a few dips than have those 2 issues.

    I don't blame the hosts that hate the lag, but when I join a boat I assume I will have as good of experience as when I host for other people = no crashes, no false starts, little to no lag if you are on the west coast. And if I host with one of my older computers I make sure folks know that there might be lag. (abom, on low settings on a 920 no OC = there will be lag.)

    I guess the vocal EU folks in this thread just value the pretty graphics over consistent play.

    How about no? Multicore has virtually zero issues in EU and while it was disabled barely anyone could host because their pc's couldn't handle it. After the merge I've had unplayable boats with hosts who previously hosted lagless. But not everyone has a fancy "titan xp + 5960x" which you bought for 200 dollars off of Amazon for no shipping cost. Electronics in Europe aren't cheap.
  • ikeviikevi
    Vindictus Rep: 3,555
    Posts: 747
    Member
    Riva wrote: »

    How about no? Multicore has virtually zero issues in EU and while it was disabled barely anyone could host because their pc's couldn't handle it. After the merge I've had unplayable boats with hosts who previously hosted lagless. But not everyone has a fancy "titan xp + 5960x" which you bought for 200 dollars off of Amazon for no shipping cost. Electronics in Europe aren't cheap.

    Lets keep this friendly.

    I was just stating what I believe the reason is NA folks don't like multi hosting. And of course I paid much more than 200 dollars for my computer... but I earn enough to condone it + I play VR games that uses/requires these resources to have an enjoyable experience.

    I would love to see data behind your comment that say they never have any issue. Because I will hear that type of comment from hosts when I whisper them if they use multi core... but again they always reply that they do use it. And I know from my experience that it used to be guaranteed that when hosting a S2 train run I would have the black launch issues with multi. (Again I haven't tried seeing if this is still true, but I know in the last week I have been in 2 parties with Multi core hosting issues.)

    Maybe you had a different system, but now you are likely in our boat. I encourage you to stat tracking the # of runs you host without an issue and the # that don't. And be honest.

    Note I am also one of the folks that would much rather play this game on potato graphics if that means it runs smoothly. I guess I am dating myself, but it is the content of a game, not what it looks like that makes me enjoy it. (And a 6 year old game running on a modified graphics engine that is from 2004... isn't going to be giving you even close to the best graphics a game can offer now a days. That said show me a MMORPG with similar play style as this... that is what keeps me hooked.)
  • JynXiJynXi
    Vindictus Rep: 1,995
    Posts: 231
    Member
    When multicore was introduced, we had alot of problems with it in EU like; black screens/host stuck/disconnect etc.

    I've been using multicore for years now, in every raid I host, and I barely, and like, barely (1/100) crash. And I'm not even sure if its related to multicore at all.

    Aka. it works flawless for me, and so for the whole previous EU server. Lets hope it works on these server as good as it did back then.

    For now, it looks like it is +best
  • RivaRiva
    Vindictus Rep: 1,255
    Posts: 48
    Member
    edited February 24, 2017
    ikevi wrote: »
    snip

    The thing about multicore breaking everything is a myth, multi was broken for some time after it was introduced, but nowadays it's invaluable. I can't present concrete proof about it so you'll have to take my word for it when I say that in the past year I have experienced almost no problems with multi, both as a hoster and not, and you can ask anyone from the EU server. How I see multi is different here than in NA, it's stable.
    also I can fairly say that a lot of us have potatos, but also those with top tier pc's lag when hosting without multi, hence why you've seen so much crying on the forum.
    Also since the fix I have yet to encounter any abnormalities, I've done about 5 Neam parties and a bunch of raids and had zero issues whatsoever
  • MrGattoMrGatto
    Vindictus Rep: 1,570
    Posts: 106
    Member
    edited February 24, 2017
    Yeah it had issues when it was first implemented but later on not really.
    At least I don't remember any topic on the EU forums complaining about it or anyone bringing it up anywhere,it was like a standard thing to host with Multi.

    Anyway I've hosted some raids today and everything is back to normal or so it seems,had my usual FPS and had no problems.
  • RhapsodyOfFireRhapsodyOfFire
    Vindictus Rep: 5,065
    Posts: 625
    Member
    Czar wrote: »
    The Multi Processing function has now been re-enabled for Europe. Thank you everyone for your patience while we worked on resolving the issue.

    Yesterday i had the opportunity to test it and it works fine!

    Thank You very much!
  • ikeviikevi
    Vindictus Rep: 3,555
    Posts: 747
    Member
    Second time in less that a week that a multi-core host caused. This is why folks in NA don't like it.

    2017_02_27_0000.jpg
  • BubolinaBubolina
    Vindictus Rep: 330
    Posts: 10
    Member
    ikevi wrote: »
    Second time in less that a week that a multi-core host caused. This is why folks in NA don't like it.

    2017_02_27_0000.jpg

    If this happend to NA players, then you guis should call the suport, becose i host from years on EU with multi and never saw this msg. Just saying...xD